Added by on 2018-02-14





Fix your connection is not secure|Error code: MOZILLA_PKIX_ERROR_NOT_YET_VALID_ISSUER_CERTIFICATE-sec_error_unknown_issuer-I got the error message while surfing the internet: Your connection is not secure firefox error, this method is working on windows 7,windows 8,windows 8.1,windows 10 also-The owner of www.google.com has configured their website improperly. To protect your information from being stolen, Nightly has not connected to this website-This site uses HTTP Strict Transport Security (HSTS) to specify that Nightly only connect to it securely. As a result, it is not possible to add an exception for this certificate-www.google.com uses an invalid security certificate. The certificate does not come from a trusted source. The certificate will not be valid until Wednesday, April 20, 2016 6:41 PM. The current time is Tuesday, February 2, 2010 11:52 AM. Error code: MOZILLA_PKIX_ERROR_NOT_YET_VALID_ISSUER_CERTIFICATE.
Your connection is not secure this error is occurred in mozilla firefox,firefox.

Solution:
Goto date and time settings then set your date and time in standard format.
finally the error is fixed automatically.
Video Bewertung: / 5

Comments are closed.